Back to overview
Degraded

Some multiplayer (hosted) projects are failing to load

Jul 04 at 09:16am AEST
Affected services
Web App

Resolved
Jul 04 at 04:06pm AEST

Our external provider's API has been updated and multiplayer projects have now been re-enabled. We'll reach out to individual customers who temporarily migrated to local-mode projects. Thanks all for your patience.

Updated
Jul 04 at 12:01pm AEST

Cloudflare have identified the root issue impacting multiplayer projects and are working on a fix.

Created
Jul 04 at 09:16am AEST

We're aware of an issue with a third party provider which means some large multiplayer (hosted) projects are failing to load. Local mode projects are unaffected.