Back to overview
Degraded

Error when adding new templates (or loading some local projects)

Jul 31 at 10:50am AEST
Affected services
Web App

Resolved
Jul 31 at 11:33am AEST

A fix has been deployed for this error - thanks for your patience

Created
Jul 31 at 10:50am AEST

We're aware of an error that occurs when (for some templates and projects) a popup appears saying the selected project is invalid. We're implementing a fix.