Back to overview
Downtime

Projects not loading correctly

Jun 9, 2026 at 10:10pm UTC
Affected services
Web App

Resolved
Jun 9, 2026 at 11:51pm UTC

Project loading issue has been resolved. The issue was affecting projects using global subplots which tried to open/refresh projects between June 9 2026 11:39pm - June 10 2026 8:33am.

Created
Jun 9, 2026 at 10:10pm UTC

Projects are not loading when loading online projects or uploading local projects.